<!DOCTYPE html>
<html lang="en">
<head>
	<base href="http://www.money-zine.com/financial-planning/buying-a-home/average-home-prices/" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Money-zine.com" />
	<meta name="description" content="A review of home sales in 2016, including new home sales, the numbers of homes for sale, average home prices and new home sales by price paid for the home." />
	<meta name="generator" content="Generated by Money-zine.com, LLC" />
	<title>Average Home Prices 2016</title>
	<link href="/templates/moneyzine_prod/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<script type="text/javascript">
function do_nothing() { return; }
	</script>
	<link rel="canonical" href="/financial-planning/buying-a-home/average-home-prices/" />

<link rel="stylesheet" href="http://cdn.money-zine.com/templates/moneyzine_prod/css/template_css.css" type="text/css" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="icon" href="http://cdn.money-zine.com/templates/moneyzine_prod/favicon.ico">
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
<!-- <style type="text/css">@import url(http://www.google.com/cse/api/branding.css);</style> -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1669017-1', 'auto');
  ga('send', 'pageview');
</script></head>
<body>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2373914675670256",
    enable_page_level_ads: true
  });
</script>
<div class="container">
<div class="row">
<div class="hidden-sm hidden-xs col-md-3">
<a href="http://www.money-zine.com"><img src="http://cdn.money-zine.com/templates/moneyzine_prod/images/mainpiclogov1a.png" alt="Financial planning, career development, and investing information - Money-Zine.com" width="240" height="90"/></a>
</div>
<div class="col-md-9">


<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard 2014 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2373914675670256"
     data-ad-slot="8950116634"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
</div>
</div>
<div class="container">
<div class="navbar navbar-default" role="navigation">
<div class="container-fluid">
<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="hidden-lg hidden-md navbar-brand" href="http://www.money-zine.com"><img src="http://cdn.money-zine.com/templates/moneyzine_prod/images/mainpiclogov0b.png" alt="Financial planning, career development and investing information - Money-Zine.com" width="140" height="19"/></a>
</div>
<div class="navbar-collapse collapse">
<ul class="nav navbar-nav">
<li class="dropdown">
<a href="http://www.money-zine.com/financial-planning/" class="dropdown-toggle" data-toggle="dropdown">Financial Planning <span class="caret"></span></a>
<ul class="dropdown-menu" role="menu">
<li><a href="http://www.money-zine.com/financial-planning/buying-a-home/">Buying a Home</a></li>
<li><a href="http://www.money-zine.com/financial-planning/buying-insurance/">Buying Insurance</a></li>
<li><a href="http://www.money-zine.com/financial-planning/college-loan/">College Loan</a></li>
<li><a href="http://www.money-zine.com/financial-planning/debt-consolidation/">Debt Consolidation</a></li>
<li><a href="http://www.money-zine.com/financial-planning/leasing-or-buying-a-car/">Leasing / Buying a Car</a></li>
<li><a href="http://www.money-zine.com/financial-planning/retirement/">Retirement</a></li>
<li><a href="http://www.money-zine.com/financial-planning/tax-shelter/">Tax Shelter</a></li>
</ul>
</li>
<li class="dropdown">
<a href="http://www.money-zine.com/investing/" class="dropdown-toggle" data-toggle="dropdown">Investing <span class="caret"></span></a>
<ul class="dropdown-menu" role="menu">
<li><a href="http://www.money-zine.com/investing/investing/">Basics of Investing</a></li>
<li><a href="http://www.money-zine.com/investing/mutual-funds/">Mutual Funds</a></li>
<li><a href="http://www.money-zine.com/investing/stocks/">Stocks</a></li>
</ul>
</li>
<li class="dropdown">
<a href="http://www.money-zine.com/career-development/" class="dropdown-toggle" data-toggle="dropdown">Careers <span class="caret"></span></a>
<ul class="dropdown-menu" role="menu">
<li><a href="http://www.money-zine.com/career-development/finding-a-job/">Finding a Job</a></li>
<li><a href="http://www.money-zine.com/career-development/leadership-skill/">Leadership Skill</a></li>
<li><a href="http://www.money-zine.com/career-development/resume-writing/">Resume Writing</a></li>
</ul>
</li>
<li class="dropdown">
<a href="http://www.money-zine.com/calculators/" class="dropdown-toggle" data-toggle="dropdown">Calculators <span class="caret"></span></a>
<ul class="dropdown-menu" role="menu">
<li><a href="http://www.money-zine.com/calculators/auto-loan-calculators/">Auto Loan Calculators</a></li>
<li><a href="http://www.money-zine.com/calculators/insurance-calculators/">Insurance Calculators</a></li>
<li><a href="http://www.money-zine.com/calculators/investment-calculators/">Investment Calculators</a></li>
<li><a href="http://www.money-zine.com/calculators/loan-calculators/">Loan Calculators</a></li>
<li><a href="http://www.money-zine.com/calculators/mortgage-calculators/">Mortgage Calculators</a></li>
<li><a href="http://www.money-zine.com/calculators/retirement-calculators/">Retirement Calculators</a></li>
</ul>
</li>
<li class="dropdown">
<a href="http://www.money-zine.com/definitions/" class="dropdown-toggle" data-toggle="dropdown">Definitions <span class="caret"></span></a>
<ul class="dropdown-menu" role="menu">
<li><a href="http://www.money-zine.com/definitions/career-dictionary/">Career Dictionary</a></li>
<li><a href="http://www.money-zine.com/definitions/financial-dictionary/">Financial Dictionary</a></li>
<li><a href="http://www.money-zine.com/definitions/investing-dictionary/">Investing Dictionary</a></li>
</ul>
</li>
<li class="hidden-sm"><a href="http://www.money-zine.com/downloads/">Downloads</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-md-3 col-sm-3 col-xs-3">
</div>
<div class="col-md-6 col-sm-9 col-xs-9">


<div class="custom"  >
	<script>
  (function() {
    var cx = 'partner-pub-2373914675670256:6886337903';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><div class="gcse-searchbox-only"></div>
</div>

</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-md-9">
<div class="item-page">

	<h1>
			<a href="/financial-planning/buying-a-home/average-home-prices/">
		Average Home Prices 2016</a>
		</h1>








<p>The renewed faith in the American economy that started back in 2010 continued through 2016, resulting in significant increases to the selling price of homes over the past six years.</p>
 
<p>In this article, we're going to review the home sales information gathered by the Census Bureau on behalf of the U.S. Department of Housing and Urban Development.&nbsp; We're going to compare the yearend statistics for new home sales and the numbers of homes for sale to those of prior years.&nbsp; We'll also summarize the percentages of new home sales by price paid for the home.</p>
<h2>Average Home Prices</h2>
<table class="pull-right table-bordered">
<tbody>
<tr>
<td class="footer-green"><strong>Additional Resources</strong></td>
</tr>
<tr>
<td>
<ul>
<li><a href="http://www.money-zine.com/financial-planning/buying-a-home/selling-your-home/">Selling Your Home </a></li>
<li><a href="http://www.money-zine.com/financial-planning/buying-a-home/selling-a-home-in-a-slow-market/" title="">Selling a Home in a Slow Market</a></li>
<li><a href="http://www.money-zine.com/financial-planning/buying-a-home/flipping-houses/">House Flipping</a></li>
<li><a href="http://www.money-zine.com/financial-planning/buying-a-home/home-staging-tips/">Home Staging Tips </a></li>
<li><a href="http://www.money-zine.com/financial-planning/buying-a-home/home-for-sale/">Home for Sale</a></li>
<li><a href="http://www.money-zine.com/financial-planning/buying-a-home/pet-relocating/">Pet Relocating</a></li>
</ul>
</td>
</tr>
</tbody>
</table>
<p>With an improving economy, the recovery of the housing market continued to accelerate over the last six years.&nbsp; In 2016, the median price paid for a new home was $332,500, while the average price paid was $384,000.&nbsp; This represents a 9.8% increase in median home values, and an 8.0% increase in average price paid.</p>
<p>As is the case with all surveys, there are limits to the accuracy of these reports.&nbsp; In addition, as new information becomes available, preliminary numbers can be restated.</p>
<h3>Numbers of New Homes Sold in 2016</h3>
<p>There were approximately 563,000 new homes (single family) sold in the United States during the 2016 calendar year.&nbsp; That's an increase of 12.2% from the 501,000 home sold in 2015.&nbsp; While the year over year number shows an improvement, they're still considerably less than the 2007 estimate of 776,000 new homes.&nbsp; In December 2016, the annualized rate of new home sales was 536,000, a 0.4% decrease from the December 2015 value of 538,000.</p>
<h3>Homes for Sale</h3>
<p>In December 2016, there were approximately 235,000 new homes for sale in the United States.&nbsp; This is slightly lower than the 2015 value of 237,000, and 53% lower than the 2007 inventory of 496,000.</p>
<p>Putting the information concerning yearend inventory of new homes together with the December annualized rate of new home sales, it's possible to determine the supply of new homes on the market.&nbsp; This value is calculated by taking the homes for sale in December (235,000) and dividing it by the December annualize rate of sales (536,000).</p>
<p>This data tells us there was less than a six-month supply of new homes.&nbsp; Builders have clearly slowed their production significantly since the housing boom of 2006 and 2007.&nbsp; Back in 2009, the median number of months to sell a new home was 14.0, which clearly indicates a large surplus of homes on the market</p>
<p><img alt="Average Home Prices" class="img-responsive pull-right" src="http://www.money-zine.com/images/stories/average_home_prices.png" />In 2006, the median number of months to sell a new home was 4.3.&nbsp; In that same year, over 1 million new homes were sold.&nbsp; While the pace at which new homes are sold has decreased, builders have maintained their inventories at more realistic levels.</p>
<h3>New Home Prices</h3>
<p>The average price of a new home sold in 2016 was $384,500, which is significantly higher than the 2015 value of $355,500.&nbsp; The median price of a new home sold in 2016 was $322,500, which is significantly higher than the 2015 value of $293,600.</p>
<p>The economic recession lowered both the volume and value of new homes sold in America; however, the market stabilization that started in 2010 continued throughout 2016.</p>
<h4>Distribution of New Home Prices</h4>
<p>The last piece of information we're going to extract from this survey has to do with the distribution of new home prices.&nbsp; The table below illustrates the range of new home sales prices for the calendar years 2004 through 2016.</p>
<h5>Percentage of New Home Sold by Price</h5>
<table class="table-bordered">
<tbody>
<tr>
<td style="text-align: center;">Year</td>
<td style="text-align: center;">&lt; $150K</td>
<td style="text-align: center;">$150K -200K</td>
<td style="text-align: center;">$200K - $300K</td>
<td style="text-align: center;">$300K - $400K</td>
<td style="text-align: center;">$400K - $500K</td>
<td style="text-align: center;">$500K - $750K</td>
<td style="text-align: center;">&gt; $750K</td>
</tr>
<tr>
<td>2004</td>
<td style="text-align: right;">22%</td>
<td style="text-align: right;">21%</td>
<td style="text-align: right;">26%</td>
<td style="text-align: right;">14%</td>
<td style="text-align: right;">7%</td>
<td style="text-align: right;">7%</td>
<td style="text-align: right;">3%</td>
</tr>
<tr>
<td>2005</td>
<td style="text-align: right;">18%</td>
<td style="text-align: right;">19%</td>
<td style="text-align: right;">28%</td>
<td style="text-align: right;">16%</td>
<td style="text-align: right;">9%</td>
<td style="text-align: right;">8%</td>
<td style="text-align: right;">4%</td>
</tr>
<tr>
<td>2006</td>
<td style="text-align: right;">15%</td>
<td style="text-align: right;">20%</td>
<td style="text-align: right;">28%</td>
<td style="text-align: right;">17%</td>
<td style="text-align: right;">8%</td>
<td style="text-align: right;">8%</td>
<td style="text-align: right;">4%</td>
</tr>
<tr>
<td>2007</td>
<td style="text-align: right;">14%</td>
<td style="text-align: right;">21%</td>
<td style="text-align: right;">29%</td>
<td style="text-align: right;">16%</td>
<td style="text-align: right;">8%</td>
<td style="text-align: right;">8%</td>
<td style="text-align: right;">4%</td>
</tr>
<tr>
<td>2008</td>
<td style="text-align: right;">16%</td>
<td style="text-align: right;">22%</td>
<td style="text-align: right;">31%</td>
<td style="text-align: right;">14%</td>
<td style="text-align: right;">7%</td>
<td style="text-align: right;">6%</td>
<td style="text-align: right;">4%</td>
</tr>
<tr>
<td>2009</td>
<td style="text-align: right;">18%</td>
<td style="text-align: right;">26%</td>
<td style="text-align: right;">30%</td>
<td style="text-align: right;">12%</td>
<td style="text-align: right;">6%</td>
<td style="text-align: right;">5%</td>
<td style="text-align: right;">3%</td>
</tr>
<tr>
<td>2010</td>
<td style="text-align: right;">17%</td>
<td style="text-align: right;">24%</td>
<td style="text-align: right;">30%</td>
<td style="text-align: right;">14%</td>
<td style="text-align: right;">6%</td>
<td style="text-align: right;">5%</td>
<td style="text-align: right;">2%</td>
</tr>
<tr>
<td>2011</td>
<td style="text-align: right;">16%</td>
<td style="text-align: right;">22%</td>
<td style="text-align: right;">32%</td>
<td style="text-align: right;">15%</td>
<td style="text-align: right;">7%</td>
<td style="text-align: right;">5%</td>
<td style="text-align: right;">2%</td>
</tr>
<tr>
<td>2012</td>
<td style="text-align: right;">13%</td>
<td style="text-align: right;">20%</td>
<td style="text-align: right;">33%</td>
<td style="text-align: right;">17%</td>
<td style="text-align: right;">9%</td>
<td style="text-align: right;">6%</td>
<td style="text-align: right;">3%</td>
</tr>
<tr>
<td>2013</td>
<td style="text-align: right;">8%</td>
<td style="text-align: right;">18%</td>
<td style="text-align: right;">32%</td>
<td style="text-align: right;">20%</td>
<td style="text-align: right;">9%</td>
<td style="text-align: right;">8%</td>
<td style="text-align: right;">4%</td>
</tr>
<tr>
<td>2014</td>
<td style="text-align: right;">7%</td>
<td style="text-align: right;">16%</td>
<td style="text-align: right;">32%</td>
<td style="text-align: right;">20%</td>
<td style="text-align: right;">11%</td>
<td style="text-align: right;">9%</td>
<td style="text-align: right;">5%</td>
</tr>
<tr>
<td>2015</td>
<td style="text-align: right;">5%</td>
<td style="text-align: right;">14%</td>
<td style="text-align: right;">32%</td>
<td style="text-align: right;">20%</td>
<td style="text-align: right;">13%</td>
<td style="text-align: right;">10%</td>
<td style="text-align: right;">5%</td>
</tr>
<tr>
<td>2016</td>
<td style="text-align: right;">4%</td>
<td style="text-align: right;">13%</td>
<td style="text-align: right;">32%</td>
<td style="text-align: right;">20%</td>
<td style="text-align: right;">13%</td>
<td style="text-align: right;">11%</td>
<td style="text-align: right;">5%</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>From the above table it's possible to draw the following conclusions about the trend in new home prices:</p>
<ul>
<li>Over the last five years, there has been a steady increase in the number of homes selling for more than $500,000 (7% in 2011 versus 16% in 2016).</li>
<li>The vast majority (69%) of new homes sold in 2016 were priced at less than $400,000.</li>
<li>Over the last thirteen years, the most popular selling range for new homes was between $200,000 and $299,000.</li>
</ul>
<hr />
<p class="text-center">About the Author - <em>Average Home Prices 2016</em> (Last Reviewed on February 9, 2017)</p>
<hr />
	
</div>



<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Adsense Bottom Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2373914675670256"
     data-ad-slot="5947666230"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched Content Unit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2373914675670256"
     data-ad-slot="6425771438"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
<div class="hidden-sm hidden-xs col-md-3">


<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ads Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2373914675670256"
     data-ad-slot="4220129437"
     data-ad-format="link"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Adsense Right 160x600, created 09/25/14 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-2373914675670256"
     data-ad-slot="9641602304"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
</div>
</div>
<div class="container">
<footer>
<div id="footer" class="footer-green">Money-Zine.com copyright 2017</div>
</footer>
</div>
<div class="container">
<hr>
<div class="footer">
<div class="container">
<div class="text-muted text-center"><a href="http://www.money-zine.com/about/information/welcome-to-money-zine/">Welcome</a>&nbsp;&#124;&nbsp;<a href="http://www.money-zine.com/about/information/privacy-statement/">Privacy Statement</a>&nbsp;&#124;&nbsp;<a href="http://www.money-zine.com/about/information/frequently-asked-questions/">FAQs</a>&nbsp;&#124;&nbsp;<a href="http://www.money-zine.com/about/information/contact-us/">Contact Us</a>&nbsp;&#124;&nbsp;<a href="http://www.money-zine.com/about/information/advertise/">Advertise</a>&nbsp;&#124;&nbsp;<a href="http://www.money-zine.com/about/information/we-welcome-new-ideas/">Career Opportunities</a>&nbsp;&#124;&nbsp;<a href="http://www.money-zine.com/about/information/legal-disclaimer/">Disclaimer</a>&nbsp;&#124;&nbsp;<a href="http://www.money-zine.com/about/information/copyright-notice/">Copyright Notice</a></div>
</div>
</div>
</div>
<script src="http://cdn.money-zine.com/templates/moneyzine_prod/assets/js/jquery.min.js"></script>
<script src="http://cdn.money-zine.com/templates/moneyzine_prod/assets/js/bootstrap.min.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=moneyzine"></script>
<script src="http://cdn.money-zine.com/templates/moneyzine_prod/assets/js/ie10-viewport-bug-workaround.js"></script>
</body>
</html>